fly-apps/shell.nix
2024-03-11 14:07:39 -04:00

13 lines
255 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs.buildPackages; [
ripgrep
envsubst
postgresql
netlify-cli
];
DOCKER_BUILDKIT = 1;
}