nix-config/home-manager/_mixins/desktop/emote.nix
2024-05-23 15:02:20 -04:00

23 lines
404 B
Nix

{ pkgs, ... }:
{
# https://github.com/tom-james-watson/emote
home.packages = with pkgs.unstable; [
emote
];
systemd.user.services = {
emote = {
Unit = {
Description = "Emote";
};
Service = {
ExecStart = "${pkgs.emote}/bin/emote";
Restart = "on-failure";
};
Install = {
WantedBy = [ "default.target" ];
};
};
};
}