nix-config/home-manager/_mixins/desktop/gnome-sound-recorder.nix
2024-05-23 15:02:20 -04:00

15 lines
315 B
Nix

{ lib, username, ... }:
with lib.hm.gvariant;
{
dconf.settings = {
"org/gnome/SoundRecorder" = {
audio-channel = "mono";
audio-profile = "flac";
};
};
systemd.user.tmpfiles.rules = [
"L+ /home/${username}/.local/share/org.gnome.SoundRecorder/ - - - - /home/${username}/Audio/"
];
}