nix-config/nixos/_mixins/services/bluetooth.nix
2024-03-07 17:09:39 -05:00

14 lines
228 B
Nix

{ pkgs, ... }:
{
# https://nixos.wiki/wiki/Bluetooth
hardware.bluetooth = {
enable = true;
package = pkgs.bluez;
settings = {
General = {
Enable = "Source,Sink,Media,Socket";
};
};
};
}