mirror of
https://github.com/gburd/nix-config.git
synced 2024-11-14 16:36:24 +00:00
10 lines
438 B
Nix
10 lines
438 B
Nix
# Custom packages, that can be defined similarly to ones from nixpkgs
|
|
# Build them using 'nix build .#example' or (legacy) 'nix-build -A example'
|
|
|
|
{ pkgs ? (import ../nixpkgs.nix) { } }: {
|
|
auth0 = pkgs.callPackage ./auth0.nix { };
|
|
ente-photos-desktop = pkgs.callPackage ./ente.nix { };
|
|
charm-freeze = pkgs.callPackage ./charm-freeze.nix { };
|
|
nix-inspect = pkgs.callPackage ./nix-inspect { };
|
|
tly = pkgs.callPackage ./tly { };
|
|
}
|