nix-config/pkgs/tly/default.nix
Greg Burd f3fd89af54
A fork of Misterio77 and his standard template.
Many thangs to the hard work and generous availability of:
git@github.com:Misterio77/nix-config.git
2023-09-15 10:53:38 -04:00

14 lines
345 B
Nix

# Tally counter, also used as stopwatch
# tly <operation> [list-name]
{ lib, writeShellApplication, coreutils, gnugrep, bc }: (writeShellApplication {
name = "tly";
runtimeInputs = [ coreutils gnugrep bc ];
text = builtins.readFile ./tly.sh;
}) // {
meta = with lib; {
licenses = licenses.mit;
platforms = platforms.all;
};
}